check existence of autofilter, turn off autofilter

Printable View