Results 1 to 3 of 3

Hyperlinks not working when sheet is protected

This is a discussion on Hyperlinks not working when sheet is protected within the Excel Questions forums, part of the Question Forums category; When I protect my sheet I canít get my hyperlinks to work. I unlocked the cells before I protected and ...

  1. #1
    Board Regular lPinkFloyd's Avatar
    Join Date
    Nov 2003
    Location
    Tucson, AZ
    Posts
    92

    Default Hyperlinks not working when sheet is protected

    When I protect my sheet I canít get my hyperlinks to work. I unlocked the cells before I protected and also selected so that user could insert hyperlinks. The protected cells act ok.
    I'll see you on the "Dark Side of the Moon."

  2. #2
    MrExcel MVP parry's Avatar
    Join Date
    Aug 2002
    Location
    Wellington, New Zealand
    Posts
    3,355

    Default Re: Hyperlinks not working when sheet is protected

    Not sure. Are the hyperlinks going to another sheet/cell which may be protected?

  3. #3
    Board Regular lPinkFloyd's Avatar
    Join Date
    Nov 2003
    Location
    Tucson, AZ
    Posts
    92

    Default Re: Hyperlinks not working when sheet is protected

    My problem was that I had not unlocked the cells where my hyperlinks were in. I guess I overlooked that and because the pointer changed to the

    finger and my screen tips showed up I thought that the link would complete. I knew that you couldnít select the cells when they were

    protected so when I saw the pointer change and the screen tip show up I
    thought that the cells were being selected. After I unlocked the cells where the links were all is working fine. Thanks.
    I'll see you on the "Dark Side of the Moon."

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


DMCA.com