MrExcel Publishing
Your One Stop for Excel Tips & Solutions

Import from Access problem with General Field


Posted by Jank on December 30, 2001 9:36 PM

I'm having a problem when imported an Access report to Excel. Column three is a Stock Item Number (ex. 654735584735). But, when it shows up in Excel it looks like this 6.5473E+12 (or something like that). I understand that all I have to do is format the cells "Number" but I don't want to do that. The product is for some people who even know less about excel than I do. (Wow, that's a thought)
Any suggestions??


Posted by Bariloche on December 30, 2001 11:24 PM

Jank,

What is the format of the Access table field? If its not "text", then change it to "text" and see if that helps.

If that doesn't work then we'll probably need to know a little more about what you're doing, e.g., what exactly do you mean by "importing an Access report"? Are you actually copying and pasting a query result? Is a "hard copy" type report your only source for this data? Info like that could help in providing a better solution.

good luck

Posted by Ziggy on January 02, 2002 7:16 PM

I would agree with the other reply. But try this also if you aren't already. To symplify sending your report. Go to the Macro button in Access and click new, once in simply select "Send object" under the "Action" column then go to the bottom and select the appropriate options put your (recipients) e-mail address' and save it. when you run it, the macro will call up you report and send it to those people(if they are different everytime then leave it blank in the macro). You can also send your queries directly instead of the report. I find it useful if you don't have any experience in VBA in access.

Ziggy