Construct all pairs with the difference of or distances = 4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,20,21,22,23,24 , 25

piter

Active Member
Joined
Jul 22, 2011
Messages
301
Construct all pairs with the difference of or distances = 4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,20,21,22,23,24 , 25
From the beginning of 01 to 80
Example = distance of 4
04 08
08 12
12 16
(I.e.
Up until
76-80
Another example distance of = 12
05 17
17 29
......
Up to 78 to 80
Put on an excel sheet
 

Some videos you may like

Excel Facts

What is the last column in Excel?
Excel columns run from A to Z, AA to AZ, AAA to XFD. The last column is XFD.

BrianJN1

Well-known Member
Joined
Jun 15, 2017
Messages
603
Copy the formulae into the appropriate cells and drag down. Then change the value in B1 to whatever your difference is to be.



<b>Excel 2013/2016</b><table cellpadding="2.5px" rules="all" style=";background-color: rgb(255,255,255);border: 1px solid;border-collapse: collapse; border-color: rgb(187,187,187)"><colgroup><col width="25px" style="background-color: rgb(218,231,245)" /><col /><col /></colgroup><thead><tr style=" background-color: rgb(218,231,245);text-align: center;color: rgb(22,17,32)"><th></th><th>A</th><th>B</th></tr></thead><tbody><tr ><td style="color: rgb(22,17,32);text-align: center;">1</td><td style=";">Difference</td><td style="text-align: right;;">6</td></tr><tr ><td style="color: rgb(22,17,32);text-align: center;">2</td><td style="text-align: right;;">6</td><td style="text-align: right;;">12</td></tr><tr ><td style="color: rgb(22,17,32);text-align: center;">3</td><td style="text-align: right;;">12</td><td style="text-align: right;;">18</td></tr><tr ><td style="color: rgb(22,17,32);text-align: center;">4</td><td style="text-align: right;;">18</td><td style="text-align: right;;">24</td></tr></tbody></table><p style="width:4.8em;font-weight:bold;margin:0;padding:0.2em 0.6em 0.2em 0.5em;border: 1px solid rgb(187,187,187);border-top:none;text-align: center;background-color: rgb(218,231,245);color: rgb(22,17,32)">Sheet1</p><br /><br /><table width="85%" cellpadding="2.5px" rules="all" style=";border: 2px solid black;border-collapse:collapse;padding: 0.4em;background-color: rgb(255,255,255)" ><tr><td style="padding:6px" ><b>Worksheet Formulas</b><table cellpadding="2.5px" width="100%" rules="all" style="border: 1px solid;text-align:center;background-color: rgb(255,255,255);border-collapse: collapse; border-color: rgb(187,187,187)"><thead><tr style=" background-color: rgb(218,231,245);color: rgb(22,17,32)"><th width="10px">Cell</th><th style="text-align:left;padding-left:5px;">Formula</th></tr></thead><tbody><tr><th width="10px" style=" background-color: rgb(218,231,245);color: rgb(22,17,32)">A2</th><td style="text-align:left">=B1</td></tr><tr><th width="10px" style=" background-color: rgb(218,231,245);color: rgb(22,17,32)">B2</th><td style="text-align:left">=A2+$B$1</td></tr><tr><th width="10px" style=" background-color: rgb(218,231,245);color: rgb(22,17,32)">A3</th><td style="text-align:left">=A2+$B$1</td></tr><tr><th width="10px" style=" background-color: rgb(218,231,245);color: rgb(22,17,32)">B3</th><td style="text-align:left">=A3+$B$1</td></tr></tbody></table></td></tr></table><br />


Or were you seeking something else?
 

piter

Active Member
Joined
Jul 22, 2011
Messages
301
Olá, você está correto! Eu tentei colocá-lo em uma folha de excel. Eu não fiz isso
De notar todas as formações de 4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25
Um exemplo de diferença 25
02 27 = diferença 25
65 80 = 25
Obtenha em uma folha de excel! Por favor
 

BrianJN1

Well-known Member
Joined
Jun 15, 2017
Messages
603
Olá, você está correto! Eu tentei colocá-lo em uma folha de excel. Eu não fiz isso
De notar todas as formações de 4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25
Um exemplo de diferença 25
02 27 = diferença 25
65 80 = 25
Obtenha em uma folha de excel! Por favor

Piter this section is for English only, there is another for different languages;
Anyway I've used an on-line Portuguese/English service and have
Hello, you are correct! I tried to put it in a leaf of excel. I did not do that
Of noticing all the formations of 4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25
An example of difference 25
02 27 = distinguishes 25
65 80 = 25
Obtain in a leaf of excel! Please
By a Leaf in Excel I seem to understand that you want one formula, maybe something like SUMPRODUCT, and then drag that down?
I don't know how to do that, but if that is so then advise and someone should be able to assist.
 

Marcelo Branco

MrExcel MVP
Joined
Aug 23, 2010
Messages
16,371
Maybe something like this

Enter the distance in E1

Formula in A2 (English)
=IF(OR(ROWS(A$2:A2)>80,ROWS(A$2:A2)+E$1>80),"",ROWS(A$2:A2))

(Portuguese - BR)
=SE(OU(LINS(A$2:A2)>80;LINS(A$2:A2)+E$1>80);"";LINS(A$2:A2))

Formula in B2 (English)
=IF(A2="","",A2+E$1)

(Portuguese - BR)
=SE(A2="";"";A2+E$1)

Select A2:B2 and copy (drag) down till row 81


A
B
C
D
E
1
Lower​
Higher​
Distance​
4​
2
1​
5​
3
2​
6​
4
3​
7​
5
4​
8​
6
5​
9​
7
6​
10​
8
7​
11​
9
8​
12​
10
9​
13​
11
10​
14​
12
11​
15​
13
12​
16​
14
13​
17​
15
14​
18​
16
15​
19​
17
16​
20​
18
17​
21​
19
18​
22​
20
19​
23​
21
20​
24​
22
21​
25​
23
22​
26​
24
23​
27​
25
24​
28​
26
25​
29​
27
26​
30​
28
27​
31​
29
28​
32​
30
29​
33​
31
30​
34​
32
31​
35​
33
32​
36​
34
33​
37​
35
34​
38​
36
35​
39​
37
36​
40​
38
37​
41​
39
38​
42​
40
39​
43​
41
40​
44​
42
41​
45​
43
42​
46​
44
43​
47​
45
44​
48​
46
45​
49​
47
46​
50​
48
47​
51​
49
48​
52​
50
49​
53​
51
50​
54​
52
51​
55​
53
52​
56​
54
53​
57​
55
54​
58​
56
55​
59​
57
56​
60​
58
57​
61​
59
58​
62​
60
59​
63​
61
60​
64​
62
61​
65​
63
62​
66​
64
63​
67​
65
64​
68​
66
65​
69​
67
66​
70​
68
67​
71​
69
68​
72​
70
69​
73​
71
70​
74​
72
71​
75​
73
72​
76​
74
73​
77​
75
74​
78​
76
75​
79​
77
76​
80​
78
79
80
81

<tbody>
</tbody>


M.
 

Watch MrExcel Video

Forum statistics

Threads
1,099,455
Messages
5,468,759
Members
406,605
Latest member
MikeGazzy

This Week's Hot Topics

Top