Date format

isildad

Active Member
Joined
Sep 22, 2004
Messages
325
New Vista computer using Excel XP I cannot format "date"
When I format the cell to: mm/dd/yyyy and type 07182008 I get ######### (negative date are displayed as #############)
Any solution?
 

Some videos you may like

Excel Facts

Which came first: VisiCalc or Lotus 1-2-3?
Dan Bricklin and Bob Frankston debuted VisiCalc in 1979 as a Visible Calculator. Lotus 1-2-3 debuted in the early 1980's, from Mitch Kapor.

PA HS Teacher

Well-known Member
Joined
Jul 17, 2004
Messages
2,838
It doesn't have to do with the version of Excel or the version of windows.

07182008 must be entered as a valid date format,

7-18-2008
July 18, 2008
7/18/2008

etc.

Any of these will then display as 07/18/2008
 

Jonmo1

MrExcel MVP
Joined
Oct 12, 2006
Messages
44,061
You would have to type
07/18/2008

07182008 is just a number to excel, 7 Million,182 thousand, 8
 

Watch MrExcel Video

Forum statistics

Threads
1,122,518
Messages
5,596,621
Members
414,082
Latest member
sasmita

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top