Easy question I presume

googs

Board Regular
Joined
Feb 25, 2004
Messages
116
In my workbook, whenever I try sort all my data, the first row is sorted as well but this is my title row. I would not like my first row to be inserted in my sorting...anyway to fix this?


Thanks
 

Some videos you may like

Excel Facts

Create a Pivot Table on a Map
If your data has zip codes, postal codes, or city names, select the data and use Insert, 3D Map. (Found to right of chart icons).

farnuckl

Board Regular
Joined
Dec 16, 2003
Messages
127
Hello, just check the "header" option on the sort dialogue box. It will then ignore the first row.

-farnuckl
 

NBVC

Well-known Member
Joined
Aug 31, 2005
Messages
5,828
Make sure to select "My Range has header" at the bottom of the Sort dialogue box
 

Norie

Well-known Member
Joined
Apr 28, 2004
Messages
76,047
Office Version
  1. 365
Platform
  1. Windows
How are you doing the sort?

Have you selected Header row when you goto Data>Sort...?

If at some point you have disabled that feature, ie selected No header row it might affect subsequent sorts.
 

Watch MrExcel Video

Forum statistics

Threads
1,118,009
Messages
5,569,586
Members
412,281
Latest member
GraYmOnD0808
Top