Edited macro not running to Keyboard shortcut

JJD168

New Member
Joined
Sep 27, 2004
Messages
13
Not knowing a lot about macros, I have edited this on (below) it responds to the "Run" instruction in the Maco tool but not to the assigned shortcut "Ctrl+Shift+V"

Also, since it is close to the parent macro, can the separate worksheets be structured so that only the one relevant to that worksheet operatres (Iseem to find all macros when I look at the Tool)>

Regards and anticipated thanks.



Sub Copyandmerge()
'
' Copyandmerge Macro
' Macro recorded 12/10/2004 by .
'
' Keyboard Shortcut: Ctrl+Shift+V
'
Cells.Select
With Selection
.Orientation = 0
.AddIndent = False
.ShrinkToFit = False
.ReadingOrder = xlContext
.MergeCells = False
End With
Range("A1").Select
ActiveSheet.Paste
End Sub
 

Excel Facts

Who is Mr Spreadsheet?
Author John Walkenbach was Mr Spreadsheet until his retirement in June 2019.

Forum statistics

Threads
1,148,274
Messages
5,745,797
Members
423,974
Latest member
highvoltageacdc

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top