Filling cells with VLOOKUP formula

achbsu

New Member
Joined
Oct 8, 2006
Messages
12
Hello all. I just have a quick question. I'm using the VLOOKUP function and copying the formula to numerous cells below the initial. When I copy the cells, the table range increases by one number each time I move down a row.

I do not want the table range to change as I copy this formula. How do I prevent this from doing so?

A remedial question from an Excel novice. Any help would be appreciated.

Thank you.
 

Excel Facts

Excel Can Read to You
Customize Quick Access Toolbar. From All Commands, add Speak Cells or Speak Cells on Enter to QAT. Select cells. Press Speak Cells.

PaddyD

MrExcel MVP
Joined
May 1, 2002
Messages
14,234
hi.

in the table range, rather than:

=vlookup(a1,c1:d5,2,0)

use something like:

=vlookup(a1,$c$1:$d$5,2,0)

...review the excel help file for 'About cell and range references'
 

Forum statistics

Threads
1,140,938
Messages
5,703,278
Members
421,289
Latest member
fbohlandt

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top