Formula Needed

Wilfred555

New Member
Joined
Sep 28, 2006
Messages
2
Hi,

Heres my problem,

CSS = P divided by S.
PS Required is a number that needs to be added to both S and P to achieve target of 83%

The answer to the below = 5. But i dont know how to get it using a formula
(If 5 is added to S and P both, S will become 36 and P will become 30; 30/36 = 83.33%)


Name S P CSS Target PS required
Adam 31 25 80.65% 83.00% ?

Thanks !
 

Excel Facts

Easy bullets in Excel
If you have a numeric keypad, press Alt+7 on numeric keypad to type a bullet in Excel.

R_Stephens

Board Regular
Joined
Dec 23, 2004
Messages
143
Hi Wilfred555,

Assuming your S value is in B2, your P value is in C2 and you are wanting to round to the nearest whole number (as it appears you did above) try the following.


=ROUNDUP(((0.83*B2)-C2)/0.17,0)

Hope it helps

Richard
 

fridgenep

Board Regular
Joined
Mar 26, 2006
Messages
73
Hi,

try this:

Code:
=VERGLEICH(C5;(24+ZEILE($A$1:$A$100))/(30+ZEILE($A$1:$A$100));1)-1

pay attention: you have to use Strg+Shift+Enter to make the formula works...

Use:
Vergleich() = Match()
Zeile() = Row()
; = ,

In my example is range C5 which has the Value of the PS required.
 

Forum statistics

Threads
1,140,937
Messages
5,703,264
Members
421,289
Latest member
fbohlandt

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top