Formula seperators

brianfosterblack

Board Regular
Joined
Nov 1, 2011
Messages
133
I have just upgraded to office 365 for Business
All my formulae now contain the semi-colon symbol instead of the comma symbol and I have to capture a formula now using the semi-colon. Is this a setting I need to change to continue using the comma?

e.g. vlookup(A15, A7:C14, 3, false) now shows as vlookup(A15; A7:C14; 3; false)
 

Some videos you may like

Excel Facts

Test for Multiple Conditions in IF?
Use AND(test, test, test, test) or OR(test, test, test, ...) as the logical_test argument of IF.

brianfosterblack

Board Regular
Joined
Nov 1, 2011
Messages
133
Thank you but that is not working
My list seperator is set as a comma but in the formula it is seperated by a semi-colon and not a comma
 

Fluff

MrExcel MVP, Moderator
Joined
Jun 12, 2014
Messages
41,217
Office Version
365
Platform
Windows
Have you checked the Language setting in File > Advanced > Language
 

brianfosterblack

Board Regular
Joined
Nov 1, 2011
Messages
133
My language was set to English South Africa and I have now changed it to English US but I still have the same problem. My formula looks like this =COUNTIF(F3:BC3;">=1") where the semi colon is replacing the comma. I now also have to write a formula using the semi colon instead of a comma.
I have another computer running on Windows 7 and office 365 and when I move the same workbook onto that computer the formula shows with a comma
=COUNTIF(F3:BC3,">=1")
 

Fluff

MrExcel MVP, Moderator
Joined
Jun 12, 2014
Messages
41,217
Office Version
365
Platform
Windows
It will be something to do with the language settings on the computer, or in Xl.
Unfortunately difficult to help any further without access to the computer.
 

brianfosterblack

Board Regular
Joined
Nov 1, 2011
Messages
133
I have been playing around with this and in my regional settings, advanced settings my list seperator is set to a comma. If I change this to a fullstop, my formula shows as a a fullstop in place of a semi-colon but if I then change my list seperator back to a comma, it once again shows as a semi-colon instead of a comma.
 

Watch MrExcel Video

Forum statistics

Threads
1,100,056
Messages
5,472,205
Members
406,809
Latest member
haf19

This Week's Hot Topics

Top