Formulas displaying as text. Show Formulas NOT turned on. Fast fix for entire column?

blbat

Active Member
Joined
Mar 24, 2010
Messages
291
I've got a bunch of formulas displaying as text, instead of showing the value of the formula- "Show Formulas" is NOT turned on!

I know the fix for a single cell is to click into the cell and hit the "Enter" key. is there a fix for an entire column, or range of cells?

thx!
 

Some videos you may like

Excel Facts

When they said...
When they said you are going to "Excel at life", they meant you "will be doing Excel your whole life".

joeu2004

Well-known Member
Joined
Mar 2, 2014
Messages
2,629
Office Version
2010
Platform
Windows
First, be sure the cell format for all cells is not Text. It should be General, Number, Currency or some other numeric format.

Then, select the cells, press ctrl+h (Find and Replace), click Options and be sure that Look In Formulas is select, and click Options again to return to the Find and Replace dialog. Click Find, and enter "=" without quotes. Click Replace, and enter "=" without quotes. Then click Replace All.
 
Last edited:

blbat

Active Member
Joined
Mar 24, 2010
Messages
291
!! Thank you very much...I knew there had to be a fast way to do this!
 

Forum statistics

Threads
1,089,270
Messages
5,407,306
Members
403,132
Latest member
Black_Mamba_1666

This Week's Hot Topics

Top