How Do I Stop The Warning Excel Pop-Ups?

zotah

Board Regular
Joined
Feb 1, 2014
Messages
89
How Do I Stop The Warning Excel Pop-Ups?

I type a lot of figures into excel.

When I make a typo mistake Excel keeps poping up boxes that I have to keep puching NO to and then it pops up a second box after I punch NO and then I can finally get back to my work.

These are the boxes that keep coming up over and over again and is slowing me down alot in getting my work done.

Here is what the first box says.

Microsoft Office Excel found an error in the formula you entered. Do you want to accept the correction proposed below?

-1

to accept the correction, click Yes.
To close this message and correct the formula yourself, click No

When I click No

Another Box comes up

Your fromula is incomplete. You must include an operand following each operator. For example, Blah Blah Blah.

Then I click on the Ok button and I delete the square where I made the typo and continue on.

I do this maybe 50 times a day.

Is there any way I can delete the 2 warning excel pop-ups from ever coming up everytime I make a typo error?

I've looked in all the advanced settings in excel and can't find where I can turn off all formula warning and or pop up warning so I can disable them from ever coming up.

Thanks for any help in knowing where to go to turn this very annoying pop up off.

Zotah
 

Excel Facts

Last used cell?
Press Ctrl+End to move to what Excel thinks is the last used cell.

Michael M

Well-known Member
Joined
Oct 27, 2005
Messages
21,182
Office Version
  1. 2016
  2. 2013
  3. 2007
Platform
  1. Windows
What version are you using ??
 

Michael M

Well-known Member
Joined
Oct 27, 2005
Messages
21,182
Office Version
  1. 2016
  2. 2013
  3. 2007
Platform
  1. Windows
If you are editing formulae in the cell and not in the formula bar, this will happen

go to Home Button / Advanced / Editing and turn off "editing directly in cell"
 

zotah

Board Regular
Joined
Feb 1, 2014
Messages
89

ADVERTISEMENT

If you are editing formulae in the cell and not in the formula bar, this will happen

go to Home Button / Advanced / Editing and turn off "editing directly in cell"

Do You mean in the advance folder (Allow editing directly in cells)?

I unclicked the toggle and when I type -1- inside any excel box it still comes up with the pop up.

I'm trying to eliminate any pop up from coming up at all.

Do I need to exit excel and come back in before the pop up will go away forever?

Thanks

Zotah
 

Michael M

Well-known Member
Joined
Oct 27, 2005
Messages
21,182
Office Version
  1. 2016
  2. 2013
  3. 2007
Platform
  1. Windows
It will always come up with a message if you pressed enter and Excel can't follow your logic !!
 
Master Excel Bundle

Excel contains over 450 functions, with more added every year. That’s a huge number, so where should you start? Right here with this bundle.

Forum statistics

Threads
1,152,193
Messages
5,768,765
Members
425,492
Latest member
blueexcel123

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top