Invisible Addin

Giordano Bruno

Well-known Member
Joined
Jan 7, 2007
Messages
1,231
I have an xlsm workbook that turns itself into an xlam on opening.

When I check to see that it has worked, I can see the addin listed and it is ticked also.

When I look in the directory where my Addins are stored, I can see the file with the .xlam extension.

When I look in the VB editor Project window, I cannot see the addin. I can't run any of the Addin code either.

This behaviour is recent. In Excel 2003 I can see the .xla in the Project window and the code works. It used to work in Version 2007, but has not stopped. I have tried turning the computer off and on, but that doesn't help either.

If anyone has any thoughts I would be very grateful for them.
 

Some videos you may like

Excel Facts

Can Excel fill bagel flavors?
You can teach Excel a new custom list. Type the list in cells, File, Options, Advanced, Edit Custom Lists, Import, OK

Watch MrExcel Video

Forum statistics

Threads
1,122,721
Messages
5,597,758
Members
414,171
Latest member
12Rev79

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top