look.row

nada

Board Regular
Joined
Jul 4, 2006
Messages
193
Hi! I use swedish xl but i think the function i am using is called Lookrow.
Anyway I use that function (you will figure it out). I have a list in column
C that contains the rating for banks. In another worksheet I have a list of
all possible ratings in column A and a list of percentages in column B. Eg:
AAA 5%
AA 12%
A 3%
etc
In column F I use the lookrow function to match the rating for a firm with a
percentage. eg if the firm has rating AA I want to show 12% in column F. This
works fine except for the ones with rating A, then my function says that no
values can be found.

in swedish my formula looks like:
=LETARAD(C3;Blad2!A$4:B$7;2)

Please help me with this problem! Ps I know that you can that function to
look for approx values but I would like to use the exact one in order to make
no mistake ds
 

Excel Facts

Spell Check in Excel
Press F7 to start spell check in Excel. Be careful, by default, Excel does not check Capitalized Werds (whoops)

fabriciofcmiranda

Board Regular
Joined
Jun 27, 2006
Messages
62
Hi, Nada. Try adding a "0" at the end of your expression. e.g.: =LETARAD(C3;Blad2!A$4:B$7;2;0). Check if it works.
 

nada

Board Regular
Joined
Jul 4, 2006
Messages
193
hi. solved it. i had to change the order of the table so that it was like: BBB, A, AA, AAA. then it works!
 

Forum statistics

Threads
1,136,370
Messages
5,675,369
Members
419,567
Latest member
Naveen27mech

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top