Menu setup issue / Data-->Text to Columns

ChainlinkMarines

New Member
Joined
Jun 16, 2020
Messages
5
Office Version
  1. 365
Platform
  1. Windows
Hi All,

Hope this finds you well. I have what are hopefully two simple questions as follows

1. At some point my menu appearance changed to a weird default, whereby across the top of the page, instead of listing all the main menu/pulldown categories, only the following appear: File Home Help, instead of listing all of them such as Format, Data etc. I do have a proper version of the software; I paid for Office 365, and it likely happened shortly after I initiated this. So far I've gotten around this with my Customised Ribbon etc. but would like to fix it now/restore the default view. How do I do that?

2. Back in the day I used to regularly use the "Data--> Text to Columns" function to convert troublesome formats to proper numbers. But where is that command in this latest version of Excel? Has the name changed?

Many thanks!
 

Excel Facts

What do {} around a formula in the formula bar mean?
{Formula} means the formula was entered using Ctrl+Shift+Enter signifying an old-style array formula.

Alex Blakenburg

Well-known Member
Joined
Feb 23, 2021
Messages
2,243
Office Version
  1. 365
Platform
  1. Windows
1. If I understand you correctly, you are in "Show (Ribbon) Tabs" only mode.
There are a number of ways to restore the
a) Double click on any of the TABS eg Home, Insert, Draw etc
b) Ctrl+<F1>
c) Click on the up arrow 3 to the left of the Close X, and in the drop down box select Show Tabs and Commands

1617262349396.png

2) Data --> Text to Columns
This is roughly where it was.
If your window is very minimized then it may only show Data Tools with a drop down but you have to go fairly small before that happens.

1617262555206.png
 

ChainlinkMarines

New Member
Joined
Jun 16, 2020
Messages
5
Office Version
  1. 365
Platform
  1. Windows
Hi Alex,

Thank you very much for your prompt response. I was able to get to the up arrow you mentioned as on my screen it shows it by default in the top right dark green bar. But even with "Show Tabs and Commands" selected, unfortunately the limited menu problem still persists (Only showing File Home Help across the top).

I'll try to paste in a screenshot to illustrate here:

1617263710892.png
 

Peter_SSs

MrExcel MVP, Moderator
Joined
May 28, 2005
Messages
51,696
Office Version
  1. 365
Platform
  1. Windows
I paid for Office 365, and it likely happened shortly after I initiated this.
Perhaps then you need to update your Account details?

1617264051902.png


Try right click in the ribbon -> Customize the ribbon ...
and check what is ticked/unticked on the right

1617264146936.png
 

ChainlinkMarines

New Member
Joined
Jun 16, 2020
Messages
5
Office Version
  1. 365
Platform
  1. Windows
Thank you so much- You nailed it! I must have messed it up when originally reestablishing my menu preferences etc.
Have a GREAT day!!!!!
 

Peter_SSs

MrExcel MVP, Moderator
Joined
May 28, 2005
Messages
51,696
Office Version
  1. 365
Platform
  1. Windows
You're welcome. Thanks for the follow-up. :)

.. and for updating your profile. (y)
 

Forum statistics

Threads
1,147,479
Messages
5,741,386
Members
423,657
Latest member
Medrok2021

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top