Microsoft Word Links to Excel Automatic Update at Word Open

bisel

Board Regular
Joined
Jan 4, 2010
Messages
153
I have a Word document with links to objects in an Excel workbook. I have set all the links in Word to manual update and I set the option in Word where I unchecked the box for update automatic links when documents open. However, when I open the Word document it then performs an update of all links.

I know this is not a specific Excel questions, but hoping some one here might point me in the right direction to determine why this occurring.

Thanks,

Steve
 

Some videos you may like

Excel Facts

Round to nearest half hour?
Use =MROUND(A2,"0:30") to round to nearest half hour. Use =CEILING(A2,"0:30") to round to next half hour.

Macropod

Retired Moderator
Joined
Aug 27, 2007
Messages
3,515
That will happen if the Excel workbook is open, regardless of the settings in Word.
 

Watch MrExcel Video

Forum statistics

Threads
1,123,519
Messages
5,602,141
Members
414,505
Latest member
quoctrungvu99

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top