Only able to view worksheet in full screen view or print preview

Rondi

New Member
Joined
Jun 15, 2005
Messages
45
I'm trying to open a 2003 Excel spreadsheet from Excel 2007. The file opens, but the spreadsheet is grayed out. There's no tabs, no rows or columns, only the "named cell references" are available. If I view spreadsheet in full screen view or print preivew, I can see it. What is wrong?
 

Excel Facts

Excel Joke
Why can't spreadsheets drive cars? They crash too often!

Mister H

Well-known Member
Joined
Mar 6, 2002
Messages
1,507
Hi Rondi:

Not sure if you got it figured out but I am thinking that maybe some options have been removed. You may very well have checked this out already but just in case:

Open File
Select Tools/Options...
Click on the View TAB and make sure that "Sheet tabs" and "Row & column headers" are both checked off. HOPEFULLY that gives you a start...

As for it being grayed out I am not really sure. Maybe there is another option under view or maybe the sheet has been Protected. To remove Protection select Tools\Protection\Unprotect sheet

Good Luck,
Mark :)
 

Rondi

New Member
Joined
Jun 15, 2005
Messages
45
I'm working in Excel 2007 so I'm having a difficult time finding my old menu options so I'm not following your suggestions. I did verify that my "Sheet Options" do have the "View" "Gridlines" and "Headings" have been checked. My screen looks like I have not opened a worksheet, it appears blank, except for the "named reference" which refers to cells in my worksheet. When I view in "full Screen," I can see my worksheet. But I can't work in full screen and I'm not the only user. This same problem happens on my co-workers computer as well. Another oddity, if I choose "New Window" from the "window" toolbar, it opens the worksheet in the new window.

I was able to verify that my worksheet is not hidden nor is the worksheet protected. I just can't see it (doesn't that sound funny ;)
 

Mister H

Well-known Member
Joined
Mar 6, 2002
Messages
1,507
Hi Rondi:

SORRY for the confusion.

That does sound weird...

Maybe the sheet is just off screen? :confused:

TRY:

Window\Arrange\Tiled

Or possibly

Window\Arrange Icons

If that doesn't get your sheet back I am at a loss. If you want I can provide my email address as once I see it it may be a quick fix, but if it is a confidential sheet you may not want to go that route.

Good Luck Rondi.
Take Care,
Mark :)
 

Rondi

New Member
Joined
Jun 15, 2005
Messages
45
Yep, the Window/Arrange All/Tiled worked! Thanks for the quick fix.

I read on another message board where this was a problem when someone saved it with different display settings and especially on laptops. I have a laptop plus dual 21" display monitors. It's entirely possible that when I saved it last, I had Excel expanded across both monitors before I saved it. I made sure this time that I was only viewing on one monitor and re-saved. It seems to be working fine now.

Thanks again!
 
Master Excel Bundle

Excel contains over 450 functions, with more added every year. That’s a huge number, so where should you start? Right here with this bundle.

Forum statistics

Threads
1,163,715
Messages
5,833,284
Members
430,201
Latest member
Deepakpilla36

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top