Pasting HTML maker sample to Excel problematic.

NBVC

Well-known Member
Joined
Aug 31, 2005
Messages
5,828
When I try to copy and paste someone's HTML Maker sample to Excel, I get different behaviours between pasting at my work computer and pasting on my home computer.

At home (with IE Explorer and Office 2003) I just do a straight copy and paste and it comes out beautifully. Even merged cells and bold fonts work.

But at work (with Firefox and Office 2003) I can't just paste. I get everything forced into 1 column with a whole bunch of hyperlinks. To be successful I have to paste special|Text and even then it places a blank row between each row of data and it ignores the formatting altogether.

Is it Firefox or is it a setting in Excel that is causing this? Anybody know?
 

mrhartley

Well-known Member
Joined
Mar 8, 2005
Messages
564
Can you try using IE explorer at work instead of Firefox. If you still have problems you know it's not the web browser.

I am almost willing to put money on it being Firefox. Not the wonderful browser many people think it is. Best not go there though lol.

~Mark
 

NBVC

Well-known Member
Joined
Aug 31, 2005
Messages
5,828
Sometimes I wonder about myself.... :unsure:

I tried it on IE at work and it worked fine.

I think I just was so sure it was Excel not behaving at work...

Thanks Mark.
 

Richard Schollar

MrExcel MVP
Joined
Apr 19, 2005
Messages
23,707
Hey Mark

If it works with IE rather than Firefox I'd be willing to bet that's because the html maker was designed with IE's specific quirks catered for, rather than because of a weakness in Firefox which works to html/(x)html standards much better than IE.

Anyway, everybody should be using Opera ;)

Richard
 

Forum statistics

Threads
1,141,163
Messages
5,704,667
Members
421,361
Latest member
AJPlant

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top