Posted replies not showing in thread

rpo83

New Member
Hi,

I have replied to a thread i started last week, and it hasn't been posted, i did the first one about 11am AEST +10GMT and it worked fine, bu then i replied to another quote, i pressed submit, and had a meeting to go to.

I came out of the meeting an hour ago and checked the thread and the 2nd post wasn't there, so i just rewrote it and did it agan and still no post! The only thing different i did was to include a table in my post, but when previewing it everything looked fine and i received no warning message.

Is it possible for an admin to check what may have gone wrong, the document was autosaved a few times, but i don't know where to access the auto saves, or even if they are accessible.

Thanks for your help and a stunning forum :)

Cheers

Steve
 

RoryA

MrExcel MVP, Moderator
Your posts were moderated by the forum software automatically. You should have seen a message to that effect. I have approved the first one and deleted the second as it was a duplicate.
 

Some videos you may like

This Week's Hot Topics

  • Importing multiple excel files into one spreadsheet
    Hi, I'm trying to import multiple excel files (with the same format into a single spreadsheet) so that each day's file is listed underneath the...
  • find many based on a certain criteria
    good evening, I hope someone can help me? I have a workbook sheet 2 contains lots of data.... I would like to be able to find anything on sheet...
  • How to copy multiple rows using If
    Hi all, I'm very new to VBA and have written this simple code to copy certain cells if a certain cell within that row contains any data. I need...
  • VBA If statement
    Dear All, I have two dates, where I'd like a message box to pop, if the dates are between this criteria. [CODE] sDate1 = #10/1/2019#...
  • Text Format
    I have a sheet for user to keyin the data. The format of the data can be 451 / 1903, 0012 / 9908 or 00287 / 0099. The number after the "/" is...
  • Syntax errors
    Good Morning, Trying to compile a workbook, I keep getting a few errors. Here are the first two: [code=rich]Syntax Error: Function...
Top