Print Preview of Excel

s_krish1

New Member
Joined
Dec 8, 2005
Messages
4
Hi All ,

I have a problem in Excel file -where i used to share with my colleagues . When I clicked "print preview " and Set up from the window , I want to set the Fit into 1 page , after submitting OK , the screen redces Minimized level and i couldnot read any data from that .But Instead if i made "Adjust to 80 % or 100 % it is working fine . But we need the Fit into Option to work ; as we are forming a uniformity in formatting and setting a hundreds of file ; So please help me out ...
 

Excel Facts

Bring active cell back into view
Start at A1 and select to A9999 while writing a formula, you can't see A1 anymore. Press Ctrl+Backspace to bring active cell into view.

Cath

Board Regular
Joined
Aug 10, 2005
Messages
156
Hi

I don't get what you mean by minimised level. Is the window minimising, or is it just showing you a very large selection?

Cath
 

s_krish1

New Member
Joined
Dec 8, 2005
Messages
4
Hai ! Apologies !
What i mean -the Visibility leve down to 10 % - Viewing a document at 10 % , how will it look - in the same way - Hope it will be clearer
 

Cath

Board Regular
Joined
Aug 10, 2005
Messages
156
Hi

sorry, I'm still not fully understanding. So you are setting it to fit to 1 page, and it is going to 10%?

Is it showing you a lot of blank space around your data?
 

s_krish1

New Member
Joined
Dec 8, 2005
Messages
4

ADVERTISEMENT

yes you are right ! when i am setting "Fit into 1 page " and it automatically goes to 10 % and no blank space
 

Cath

Board Regular
Joined
Aug 10, 2005
Messages
156
Hi

You could either set the %size to 80%, or you could set the print area so that you can fit to page and it will give you the selection you want?

Cath
 

s_krish1

New Member
Joined
Dec 8, 2005
Messages
4

ADVERTISEMENT

Hi Cath ,

Yes ! I already tried - and it is working ; BUt as i mentioned in my iniital posting s -

<Quote>

Instead if i made "Adjust to 80 % or 100 % it is working fine . But we need the Fit into Option to work ; as we are forming a uniformity in formatting and setting a hundreds of file

<unquote?

as we are in a position to llok into the fit into option
 

Todd R K

Board Regular
Joined
Nov 3, 2004
Messages
90
S Krish

I have experienced the exact same problem. The only way I have been able to correct it is to close Excel, then restart Excel and re-open the file. The cause of the problem seems to be when you select the print range and go to Page Set-up while the range is still selected. For reasons unknown to me, the document will be reduced to 10% if you are trying to fit the document to one page. The key is to ensure that after you set the print range, you click on another cell so that the range isn't hi-lighted BEFORE you select Page Set-up. Then you should be able to select "fit to 1 page".

Todd
 
Master Excel Bundle

Excel contains over 450 functions, with more added every year. That’s a huge number, so where should you start? Right here with this bundle.

Forum statistics

Threads
1,168,128
Messages
5,857,529
Members
431,883
Latest member
Hien

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top