Problem using HTML Maker

midsession

Board Regular
Joined
Oct 12, 2006
Messages
70
Hello MrExcel
I've loaded up the HTML Maker at work but my first attempt at posting was too big. However when I try to recreate the HTML file from the spreadsheet I am unable to generate a html file. In particular I am no longer getting any popups to tell me whether I have been successful (In other words there is no message box corresponding to step 6 of 'How do I use this add-in' on the FAQ). I've checked for pop-up lines (they appeared the first time but not since) and I've just run home to load the add-in on my laptop (same problem here). Is there some other setting I should be checking?
 

Von Pookie

MrExcel MVP
Joined
Feb 17, 2002
Messages
13,686
First I've heard anything like that. Hmm.

Did you check any popup blocker settings?
 

midsession

Board Regular
Joined
Oct 12, 2006
Messages
70
Permission on the sheet is Unrestricted Access, I also had to set Trust Acces to VB Project as I was getting that error. Other than that I'll need a few pointers ...
 

Von Pookie

MrExcel MVP
Joined
Feb 17, 2002
Messages
13,686
Nono---I meant on your browser. I thought you meant you weren't seeing the popups in IE or whatever browser you use.

I've never heard of the msgboxes not appearing when running the addin, though. Complete shot in the dark, but did you somehow set DisplayAlerts to false before you ran the add-in a second time?

I suppose you could remove it and try installing it again, see if that "resets" things.
 

midsession

Board Regular
Joined
Oct 12, 2006
Messages
70

ADVERTISEMENT

accursed thing ...

I've got rid of all my other add-ins, downloaded htmlmaker 2.42 again and accessed it from another source directory. Still no luck - the last message I see is 'Please select range' ...

Maybe I can send this thing on so that you could take a look ...
 

Von Pookie

MrExcel MVP
Joined
Feb 17, 2002
Messages
13,686
Sorry, I'm afraid I have no ideas on what the issue could be. The only thing I can think of is to contact Colo and see if he has any idea.

Another idea would be to try a different version of the HTML Maker--version 2.41 and HTML Maker Light are also available on Colo's page.

If you *do* find out what the problem is/was, please let me know/reply to this thread. I can add it to the FAQ and if someone else has the same issue they could find this thread :)
 

NateO

Legend
Joined
Feb 17, 2002
Messages
9,700

ADVERTISEMENT

Hello,

Is there some other setting I should be checking?
Yes, you should be checking out this post:

http://www.mrexcel.com/board2/viewtopic.php?p=889798#889798

:)

Edit: You're not even getting that far, it seems? Are you selecting your range in the input box? I.e., have you followed step 3? Here's what the dialog looks like in 'Lite' but there should be a similar one on the regular version:

SelectRangeDialog.jpg


You need to go through the toolbar menu to get to this point...
 

midsession

Board Regular
Joined
Oct 12, 2006
Messages
70
The business!!

Thanks everyone - you couldn't help unravel my other threads could you? (i need a lie down after that)

midsession
 

Forum statistics

Threads
1,136,268
Messages
5,674,734
Members
419,523
Latest member
Urnovio

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top