Remove Auto placement of Decimal

dallen8028

New Member
Joined
Jan 28, 2013
Messages
40
Some how, I don't know how; but I can no longer just enter numbers without the decimal point automatically placing itself at position 2. If I type 150 without the decimal point because I want it to be 150 it returns 1.50 . Something got changed, don't know what it was. It does not matter what I format it as, General, Number, Accounting or Currency, they all do the same. The only way I can get around this is by formatting as text.

Also, when I type a one or two digit number, ie: 1 or 18 it returns 0. This started happening in the middle of a session. I walked away with Excel was still open, the PC went to sleep, When I logged back in is when it all started.

Using Excel 2019 Standard.

PLEASE ADVISE! THANKS.....
 

Excel Facts

Get help while writing formula
Click the italics "fx" icon to the left of the formula bar to open the Functions Arguments dialog. Help is displayed for each argument.

mamady

Board Regular
Joined
Sep 23, 2011
Messages
238
Office Version
  1. 365
Platform
  1. Windows
Hi Dear,

Please try the following steps:
go to File >> Options >> Advanced and un-check the below highlighted section

1612936107003.png


Regards
 
Solution

dallen8028

New Member
Joined
Jan 28, 2013
Messages
40
Thank you mamady, that was the option to was changed. Do you know how this could have been changed without going here to change it?
 

mamady

Board Regular
Joined
Sep 23, 2011
Messages
238
Office Version
  1. 365
Platform
  1. Windows
Thank you mamady, that was the option to was changed. Do you know how this could have been changed without going here to change it?
Most welcome, I'm glad it worked for you.
Honestly not sure as to why this happens, but most likely you opened a worksheet or ran a macro that changed that default option.
 

Forum statistics

Threads
1,147,821
Messages
5,743,393
Members
423,792
Latest member
travisds

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top