Settings Question

Dan in Lowell

New Member
Joined
Sep 29, 2006
Messages
14
Hi ,

Does anyone know of an Excel setting that would stop the cell value from showing up in the fx window below the toolbars? I have some large block of text in some cells and when I place my cursor over these cells, the fx window enlarges to show the text and blocks out the rest of 9or a good portion of) the screen.

Thanks
 

Excel Facts

Format cells as currency
Select range and press Ctrl+Shift+4 to format cells as currency. (Shift 4 is the $ sign).

hatman

Well-known Member
Joined
Apr 8, 2005
Messages
2,664
Tools->Options->View and then uncheck Formula Bar.
 

Forum statistics

Threads
1,140,938
Messages
5,703,271
Members
421,289
Latest member
fbohlandt

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top