Test Formula CF

Marcelo Branco

MrExcel MVP
Joined
Aug 23, 2010
Messages
16,668
Office Version
  1. 2019
  2. 2010
Platform
  1. Windows
Testing if the formula in CF is translated to English

15072021 Testes.xlsx
ABC
215/07/202105:45 AMtest1
315/07/202106:05 AMtest2
415/07/202106:12 AMtest4
516/07/202106:22 AMtest2
616/07/202106:47 AMtest3
716/07/202107:18 AMtest4
816/07/202107:21 AMtest5
916/07/202109:54 AMtest6
1016/07/202110:38 AMtest7
1116/07/202111:45 AMtest5
1216/07/202110:58 PMtest9
1317/07/202102:13 AMtest
1417/07/202103:46 AMtest1
1517/07/202104:42 AMtest2
1617/07/202104:44 AMtest3
1717/07/202107:35 AMtest4
1817/07/202111:52 AMtest5
1918/07/202101:11 PMtest6
2018/07/202112:30 AMtest1
2118/07/202101:30 AMtest
Plan5
Cells with Conditional Formatting
CellConditionCell FormatStop If True
A1:C21Expression=--(SOMARPRODUTO(--($C$1:$C$21=$C1);--(ARRED($A$1:$A$21+$B$1:$B$21;6)>=ARRED($A1+$B1-1;6));--(ARRED($A$1:$A$21+$B$1:$B$21;6)<=ARRED($A1+$B1+1;6)))>1)textNO


Unfortunately the formula was not translated from Portuguese to English :oops:

M.
 

Peter_SSs

MrExcel MVP, Moderator
Joined
May 28, 2005
Messages
49,453
Office Version
  1. 365
Platform
  1. Windows
Unfortunately the formula was not translated from Portuguese to English :oops:
No, Marcelo, unfortunately it is still as you reported back in 2019.

The issue has been investigated but it seems to be that those formulas are stored as text strings, not actual formulas, so there is no easy language translation process.
 

Forum statistics

Threads
1,136,762
Messages
5,677,599
Members
419,706
Latest member
lydytunes13

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top