Troubleshoot autoformat of dates with mail merge

rose333

New Member
Joined
Dec 27, 2005
Messages
3
I am using Excel 2003 with Windows XP. In my excel doc I have a specific calculation for my date fields, therefore they must be in a date format. It shows as December 1, 2005. But when I merge it with word it shows as 12/1/05. I would like it to show as December 1, 2005. Is there a way that I can change this without messing up my formulas in excel.

Any help would be great!
Thanks
 

Some videos you may like

Excel Facts

Remove leading & trailing spaces
Save as CSV to remove all leading and trailing spaces. It is faster than using TRIM().

Norie

Well-known Member
Joined
Apr 28, 2004
Messages
76,047
Office Version
  1. 365
Platform
  1. Windows
What you need to do is in Word use switches to format the MERGEFIELD.

Check out Help for more information.
 

rose333

New Member
Joined
Dec 27, 2005
Messages
3
Thanks for your quick response. I right clicked on my merge field but the options there did not work. What do you mean by switches?
 

Norie

Well-known Member
Joined
Apr 28, 2004
Messages
76,047
Office Version
  1. 365
Platform
  1. Windows
Here's an example.

{ MERGFIELD MyDate \@ "dddd, MMMM d, yyyy" }

The \@ is to indicate it's a date and the "dddd, MMMM d, yyyy" is how you want it formatted.

For a full list of switches just check out help for MERGEFIELD.
 

Watch MrExcel Video

Forum statistics

Threads
1,118,018
Messages
5,569,646
Members
412,285
Latest member
Daibear
Top