Trying to test HTML Maker
Results 1 to 4 of 4

Thread: Trying to test HTML Maker
Thanks Thanks: 0 Likes Likes: 0

  1. #1
    New Member
    Join Date
    Aug 2019
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Trying to test HTML Maker

    I am trying to use the Mr. Excel HTML Maker and either I am doing something wrong or I don't understand what I'm supposed to do. I downloaded the file, unblocked it, selected the Add In, went to my workbook tab and selected the cells I want a screenshot of, then clicked the User Defined Selection and typed in the cell range. Nothing seems to happen - is there a guide for using the Add In that I missed seeing?

    Thank you

  2. #2
    Board Regular Scott T's Avatar
    Join Date
    Dec 2016
    Posts
    2,513
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    1 Thread(s)

    Default Re: Trying to test HTML Maker

    You should have the need code in your clipboard so when you come the forum you can start/reply to a thread and past the code.
    Colonel Sandurz: Prepare ship for light speed.
    Dark Helmet: No, no, no, light speed is too slow.
    Colonel Sandurz: Light speed, too slow?
    Dark Helmet: Yes, we're gonna have to go right to ludicrous speed.

  3. #3
    New Member
    Join Date
    Aug 2019
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Trying to test HTML Maker

    If I understand your response correctly, all I should have to do is either Ctrl-V or right click - paste into this thread response after using the HTML generator. If I do that all I get is two black diamonds with a ? in them.
    ��

  4. #4
    MrExcel MVP
    Moderator
    Peter_SSs's Avatar
    Join Date
    May 2005
    Location
    Macksville, Australia
    Posts
    40,061
    Post Thanks / Like
    Mentioned
    82 Post(s)
    Tagged
    19 Thread(s)

    Default Re: Trying to test HTML Maker

    Quote Originally Posted by dixielou View Post
    If I understand your response correctly, all I should have to do is either Ctrl-V or right click - paste into this thread response after using the HTML generator. If I do that all I get is two black diamonds with a ? in them.
    ��
    Try closing any Windows Explorer windows that you have open before using the HTML maker - see the N.B. section of post 2 in this Sticky at the top of this forum or right at the end of the Forum Use Guidelines
    Hope this helps, good luck.
    Peter
    Excel 365 - Windows 10
    - Want to help your helpers by posting a small, copyable, screen shot directly in your post? Look here
    - If posting vba code, please use Code Tags - like this [code]Paste code here[/code] - or use the VBHTML Maker
    - Read: Forum Rules, Forum Use Guidelines, & FAQ

Some videos you may like

User Tag List

Tags for this Thread

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •