Internet Explorer: Trouble Posting at Forum - Page 2
Eliminate Pivot Table Annoyances
Thanks Thanks:  0
Likes Likes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Internet Explorer: Trouble Posting at Forum

  1. #11
    MrExcel MVP
    Join Date
    Aug 2010
    Rio de Janeiro BRAZIL
    Post Thanks / Like
    6 Post(s)
    3 Thread(s)

    Default Re: Enter key not working

    Hi Peter,

    For me the problem only occurred when I have my Message Editor Interface set to "Enhanced Interface - Full WYSIWYG Editing"
    Is that your setting?
    Yes, it is.

    If so, (without Compatibility mode on) in the Quick Reply window, click the top left icon to "Switch Editor to Source Mode" and see if that activates the Enter key action. It does for me.
    Perfect, Enter key works

    If I re-click that icon to "Switch Editor to WYSIWYG Mode" the Enter key stops working again.
    Correct, Enter key doesn't work anymore

    Last edited by Marcelo Branco; Apr 11th, 2013 at 06:23 PM.

  2. #12
    Board Regular
    Join Date
    Dec 2005
    Seattle, WA
    Post Thanks / Like
    0 Post(s)
    0 Thread(s)

    Default Re: Internet Explorer: Enter key not working in forum post editor

    In settings I had to select "Standard Editor - Extra formatting controls" and not "Switch Editor to WYSIWYG Mode".

    Thanks for the tips!
    Sincerely, Mike Girvin

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts