Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: "Unable to open http:\\<Website here> The internet site reports that the item you requested could not be found. (HTTP/1.0 404)"

  1. #1
    Board Regular
    Join Date
    Mar 2012
    Posts
    136
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default "Unable to open http:\\<Website here> The internet site reports that the item you requested could not be found. (HTTP/1.0 404)"

    I had several pop-ups with the following message "Unable to open http:\\ The internet site reports that the item you requested could not be found. (HTTP/1.0 404)"

    I cleaned up the file, which had broken links from early 2000s, by cleaning-up the following:
    - Formulas from the Name Manager (I also cleaned-up the hidden ones by running a macro to show ALL of them);
    - Conditional formatting from all worksheets including hidden ones;
    - Data validation from all worksheets including hidden ones;
    - Old connections which weren't necessary anymore.

    This removed all but one link which still pop-ups when I open the file. There is one adequate remaining connection. When I remove the connection, the pop-up disappears. So I thought the other file might be the problem. I cleaned-up the other file by doing the same process as above. The problem remained.... I then proceeded to identify where were the links being made with the file by searching ".xl" in all workbooks. It all comes down to only 8 formulas. The problem is that these formulas have no errors and are a simple IF+VLOOKUP. I checked the results of these formulas and they all make sense. Nonetheless, when I remove those 8 cells, the pop-up disappears. So I thought the file might be corrupted. I then proceeded to remove those 8 cells, save the file, closing it, and reputing the same links afterward. After I put the formulas in these cells, the pop-up reappears again....

    The thing is, the URL pop-up message still showing has absolutely no tie with these 8 cells and it talks about a link from 2014....

    What's up with that?
    Last edited by YounesB3; Nov 7th, 2017 at 03:27 PM.

  2. #2
    Moderator Macropod's Avatar
    Join Date
    Aug 2007
    Location
    Canberra, Australia
    Posts
    2,977
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)

    Default Re: "Unable to open http:\\<Website here> The internet site reports that the item you requested could not be found. (HTTP/1.0 404)"

    Cross-posted at: http://www.msofficeforums.com/excel/...http-link.html
    Please read Mr Excel's policy on Cross-Posting in rule 13: http://www.mrexcel.com/forum/board-a...rum-rules.html
    Cheers
    Paul Edstein
    [MS MVP - Word]

  3. #3
    Board Regular
    Join Date
    Mar 2012
    Posts
    136
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: "Unable to open http:\\<Website here> The internet site reports that the item you requested could not be found. (HTTP/1.0 404)"

    Quote Originally Posted by Macropod View Post
    Cross-posted at: http://www.msofficeforums.com/excel/...http-link.html
    Please read Mr Excel's policy on Cross-Posting in rule 13: http://www.mrexcel.com/forum/board-a...rum-rules.html
    I can't seem to find the edit button anymore lol....

  4. #4
    Board Regular
    Join Date
    Mar 2012
    Posts
    136
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: "Unable to open http:\\<Website here> The internet site reports that the item you requested could not be found. (HTTP/1.0 404)"

    Bump!

Some videos you may like

User Tag List

Tags for this Thread

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •