Accounting (Curreny) Formatting
Results 1 to 3 of 3

Thread: Accounting (Curreny) Formatting
Thanks Thanks: 0 Likes Likes: 0

  1. #1
    New Member
    Join Date
    Sep 2018
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Lightbulb Accounting (Curreny) Formatting

    Hi there,

    I am confused because when using the Accounting number format with the € (Euro) currency, negative numbers appear with the "-" sign at the very left, before the € sign, as in this example, whereas when using the Accounting number format with the $ (Dollar) currency, negative numbers appear with the "-" sign before the digits, at the right of the $ sign, as in this example.

    I think the € display for negative numbers is confusing, I prefer the $ display but my figures are actually in Euros... any idea how I can get a display of negative numbers similar to the $ display but in € ? (while remaining in Accounting format if possible, I am not keen of the Currency format either ).

    Many thanks for your help!

    Cheers,
    Larry

  2. #2
    Board Regular
    Join Date
    Oct 2007
    Posts
    5,807
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    2 Thread(s)

    Default Re: Accounting (Curreny) Formatting

    Control Panel -> Region -> Formats tab -> Additional settings -> Currency tab -> Negative currency format.

  3. #3
    New Member
    Join Date
    Sep 2018
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Accounting (Curreny) Formatting

    Thank you, that just fixed it!

Some videos you may like

User Tag List

Tags for this Thread

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •