Results 1 to 7 of 7

Thread: Formula seperators
Thanks Thanks: 0 Likes Likes: 0

  1. #1
    Board Regular
    Join Date
    Nov 2011
    Posts
    120
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Formula seperators

    I have just upgraded to office 365 for Business
    All my formulae now contain the semi-colon symbol instead of the comma symbol and I have to capture a formula now using the semi-colon. Is this a setting I need to change to continue using the comma?

    e.g. vlookup(A15, A7:C14, 3, false) now shows as vlookup(A15; A7:C14; 3; false)

  2. #2
    Board Regular
    Join Date
    Mar 2015
    Posts
    3,901
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    7 Thread(s)

    Default Re: Formula seperators


  3. #3
    Board Regular
    Join Date
    Nov 2011
    Posts
    120
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Formula seperators

    Thank you but that is not working
    My list seperator is set as a comma but in the formula it is seperated by a semi-colon and not a comma

  4. #4
    MrExcel MVP
    Moderator
    Fluff's Avatar
    Join Date
    Jun 2014
    Location
    Chippenham
    Posts
    28,177
    Post Thanks / Like
    Mentioned
    470 Post(s)
    Tagged
    47 Thread(s)

    Default Re: Formula seperators

    Have you checked the Language setting in File > Advanced > Language
    - Posting Data try one of these tools
    - Posting guidelines, forum rules and terms of use
    - Read the FAQs

    Running Office 365 on Win 10

  5. #5
    Board Regular
    Join Date
    Nov 2011
    Posts
    120
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Formula seperators

    My language was set to English South Africa and I have now changed it to English US but I still have the same problem. My formula looks like this =COUNTIF(F3:BC3;">=1") where the semi colon is replacing the comma. I now also have to write a formula using the semi colon instead of a comma.
    I have another computer running on Windows 7 and office 365 and when I move the same workbook onto that computer the formula shows with a comma
    =COUNTIF(F3:BC3,">=1")

  6. #6
    MrExcel MVP
    Moderator
    Fluff's Avatar
    Join Date
    Jun 2014
    Location
    Chippenham
    Posts
    28,177
    Post Thanks / Like
    Mentioned
    470 Post(s)
    Tagged
    47 Thread(s)

    Default Re: Formula seperators

    It will be something to do with the language settings on the computer, or in Xl.
    Unfortunately difficult to help any further without access to the computer.
    - Posting Data try one of these tools
    - Posting guidelines, forum rules and terms of use
    - Read the FAQs

    Running Office 365 on Win 10

  7. #7
    Board Regular
    Join Date
    Nov 2011
    Posts
    120
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Formula seperators

    I have been playing around with this and in my regional settings, advanced settings my list seperator is set to a comma. If I change this to a fullstop, my formula shows as a a fullstop in place of a semi-colon but if I then change my list seperator back to a comma, it once again shows as a semi-colon instead of a comma.

Some videos you may like

User Tag List

Tags for this Thread

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •