Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Macro Not Shown with Alt+F8
Thanks Thanks: 0 Likes Likes: 0

  1. #11
    Board Regular
    Join Date
    Sep 2014
    Posts
    120
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Macro Not Shown with Alt+F8

    This particular module only contained a single macro.

    Other modules in my Personal.xlsb with one or more macros each were all properly displayed in the F8 window.

  2. #12
    MrExcel MVP
    Moderator
    Fluff's Avatar
    Join Date
    Jun 2014
    Location
    Chippenham
    Posts
    27,958
    Post Thanks / Like
    Mentioned
    467 Post(s)
    Tagged
    47 Thread(s)

    Default Re: Macro Not Shown with Alt+F8

    In that case it's possible you had
    Code:
    Option Private Module
    at the very top of the module, before the code.
    - Posting Data try one of these tools
    - Posting guidelines, forum rules and terms of use
    - Read the FAQs

    Running Office 365 on Win 10

  3. #13
    Board Regular
    Join Date
    Sep 2014
    Posts
    120
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Macro Not Shown with Alt+F8

    Nope. Just
    Code:
    Option Explicit
    .

    My best guess is that the module got corrupted somehow.

  4. #14
    MrExcel MVP
    Moderator
    Fluff's Avatar
    Join Date
    Jun 2014
    Location
    Chippenham
    Posts
    27,958
    Post Thanks / Like
    Mentioned
    467 Post(s)
    Tagged
    47 Thread(s)

    Default Re: Macro Not Shown with Alt+F8

    That's another possibility.
    - Posting Data try one of these tools
    - Posting guidelines, forum rules and terms of use
    - Read the FAQs

    Running Office 365 on Win 10

Some videos you may like

User Tag List

Tags for this Thread

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •