Results 1 to 5 of 5

Thread: change column headings to inches
Thanks Thanks: 0 Likes Likes: 0

  1. #1
    Board Regular
    Join Date
    Jan 2010
    Posts
    529
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default change column headings to inches

    Hi
    i'm using 365
    I sort a remember that in older versions of excel, I was able to change the A,B,C, and the 1,2,3,to inches.
    Was I dreaming?
    I'm trying to make a business card and i don't want to keep changing the fonts and printing them till i get the size right.


    mike

  2. #2
    Board Regular
    Join Date
    Mar 2015
    Posts
    4,055
    Post Thanks / Like
    Mentioned
    73 Post(s)
    Tagged
    8 Thread(s)

    Default Re: change column headings to inches

    File tab \ Options \ Advanced tab \ do down to DISPLAY section \ select INCHES as Ruler Unit in dropdown
    ( displays within the rulers in Page Layout view )

  3. #3
    Board Regular
    Join Date
    Jan 2010
    Posts
    529
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: change column headings to inches

    Hi Yongle
    I tried that.
    nothing in the workbook or worksheet changed. I still have letters on top and numbers down the side
    I also tried closing the program and opening it again after i changed it to inches.
    in the tab view (File.Home, Insert, etc.) there is a box for ruler, but is not accessible.


    mike

  4. #4
    Board Regular
    Join Date
    Jul 2014
    Location
    Memphis, TN
    Posts
    2,680
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)

    Default Re: change column headings to inches

    You need to in Page Layout View
    Excel 2013, 2016 with PowerBI
    Knowing that it can be done is half the battle!

  5. #5
    Board Regular
    Join Date
    Jan 2010
    Posts
    529
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: change column headings to inches

    I must be doing something wrong
    I went to
    File
    Options
    Advance
    Display
    The drop down box has 4 options:
    Default
    Inches
    Centimeters
    Millimeters
    the other 2 display sections have no drop down box (Display options for workbook) (Display options for worksheet)
    I also clicked on OK to exit

Some videos you may like

User Tag List

Tags for this Thread

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •