Results 1 to 2 of 2

Thread: Cannot see individual dates in Pivot Table (gets grouped to months automatically)
Thanks Thanks: 0 Likes Likes: 0

  1. #1
    Board Regular
    Join Date
    Jul 2019
    Location
    Win 10, Office Professional Plus 2016
    Posts
    113
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Cannot see individual dates in Pivot Table (gets grouped to months automatically)

    https://1drv.ms/x/s!AvjBsEPEq12ngUXY...kEIRq?e=f3gY9X

    How do I make this pivot table show the dates instead of grouping automatically to year and months?

    I tried the Alt + D + P option, but doesn't work there as well.

  2. #2
    Board Regular sandy666's Avatar
    Join Date
    Oct 2015
    Posts
    2,802
    Post Thanks / Like
    Mentioned
    32 Post(s)
    Tagged
    1 Thread(s)

    Default Re: Cannot see individual dates in Pivot Table (gets grouped to months automatically)

    Excel Options - Advanced - Data - Disable automatic grouping of Date/Time columns in Pivot Table (checked)
    then re-create PT
    Last edited by sandy666; Sep 18th, 2019 at 07:55 PM.
    I know you know but I forgot my Crystal Ball and don't know what you know



    In the first post, show the type of machine (PC / Mac) and the Office version you are working on
    impossible things we do on the spot. for miracles you need to wait for a while

Some videos you may like

User Tag List

Tags for this Thread

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •