ActiveX Command Button Inactive in Second Window
ActiveX Command Button Inactive in Second Window
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: ActiveX Command Button Inactive in Second Window

  1. #1
    New Member
    Join Date
    Feb 2002
    Location
    Dallas, Texas
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

     
    I have an ActiveX command button on a worksheet that works fine until I use New Window to create a second window into the same worksheet. The button won't work there, just in the first window. Why is this & how do I fix it?

  2. #2
    New Member
    Join Date
    Feb 2002
    Location
    Dallas, Texas
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

      
    I'm adding a bit of clarification in hopes someone can help me out.

    The problem is very easy to duplicate:

    1) Open a new blank worksheet

    2) Display the Visual Basic toolbar & push the Control Toolbox button to display the Toolbox

    3) Click the Command Button icon and draw a button on the worksheet, then push the Exit Design mode button

    4) Click the button with the mouse & observe that it depresses & highlights correctly

    5) Open a new window into the worksheet using the Window/New Window menu command

    6) Press the button in the new window - it won't depress or highlight correctly, but it still works correctly in the original window. Anyone know why or how to fix this?

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 

 
DMCA.com