Error Checking in Excel
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: graphs resizing themselves

  1. #1
    Guest

    Default

    Pls help!! I am an Excel novice and trying to produce a report for work. It's looking pretty good, but my graphs keep resizing themsleves so that they are either tiny or massive - the data labels also tend to resize to font point 1 or other times point 42. I save after every time and the data sources are all contained within the same spreadsheet - any auseful advice for me???

  2. #2
    New Member
    Join Date
    Mar 2002
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I am having the same problem. If you get an answer please let me know. I will let you know if I find one.
    My e-mail is FINANCE@ISMSYS.com
    Put My Name in the Subject.

    Thank You

  3. #3
    New Member
    Join Date
    Oct 2004
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: graphs resizing themselves

    I noticed no one has responded to your questions but I too am a self-taught and novice graph (chart) person. Although I feel I am an intermediate Excel user, I am getting stumped on this problem. I have created several charts using the "canned" ones. Specifically the Bars or the Bars with lines. The problem is sometimes I've created my graph and I've got 4 weeks of data with only 3 bars of data per week and the bars are so thin you can hardly see the color to tell what they are on the legend. There is obviously plenty of room on the chart for them to widen and I have searched and tried everything but I can't figure it out. I'm turning this in for my job and would sure appreciate someones help.
    Thank you.

  4. #4
    New Member
    Join Date
    Sep 2004
    Location
    Portland, ME
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have this problem, too. This has helped it somewhat, but not always. Turn off the auto-scale option in the "format axis" command and the "font" tab.

Some videos you may like

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •