Follow up question
Follow up question
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Follow up question

  1. #1
    New Member
    Join Date
    Mar 2002
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

     
    In the following thread a week ago, I asked for and received some VBA help, but I have encountered a problem with it.

    http://www.mrexcel.com/board/viewtop...c=1117&forum=2

    The problem is this: when an employee enters an S in Col. K, the data moves from one worksheet to the next perfectly, but, when the rows move up, the information from the row above the deleted row copies its information to the row below the now deleted row. For example, if the unit in row 11 is sold, when the S is entered in column K, row 11 cuts and pastes itself to the next worksheet, and row 12 becomes row 11. It copies the data from row 10 and overwrites the true data.
    I have been reading the boards for 3 days trying to work this out and am throwing in the towel. Please help!

    Thank you

  2. #2
    MrExcel MVP Tom Urtis's Avatar
    Join Date
    Feb 2002
    Location
    San Francisco, California USA
    Posts
    11,136
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hello One Eye,

    I was occupied for a few days and just saw your follow up question to this original post which I helped you with a couple weeks ago.

    I'm having a little difficulty envisioning the actual circumstance of this lingering issue, partly because if there are formulas in columns other than B and J, they would still need to be returning a value after a given row becomes copied to the Sold Inventory sheet, then deleted off the Inventory sheet.

    If you email me the file I'll be happy to see exactly what your situation is, and hopefully provide a final solution you can be satisified with. My email address is
    TomUrtis@attbi.com.

    Thanks, send it asap, as I'll be starting another contract on Thursday, and can probably do this for you beforehand, on Wednesday.

    Tom Urtis

  3. #3
    New Member
    Join Date
    Mar 2002
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

      
    Tom,

    Sorry for the long delay in responding. I thought the problem had resolved itself, as it was no longer recurring. However, when I installed the workbook on another computer, the same problem is happening. Whenever the "S" is entered, the cut and paste module runs, but the macro which copies formulas copies over the information in C:J. Again, this only seems to happen on machines running Microsoft Office 2000 Professional. Any thoughts?

    [ This Message was edited by: one eye on 2002-04-04 14:38 ]

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 

 
DMCA.com