Error Checking in Excel
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Sorting error message

  1. #1
    Guest

    Default

    Question:
    When I try to sort a spreadsheet, I got an error message
    "This operation requires merged cells to be identically sized"
    How could I solve this problem
    Please Help
    Thanks in advance

  2. #2
    MrExcel MVP
    Join Date
    Feb 2002
    Location
    Austin, Texas USA
    Posts
    11,654
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Either remove the Merge cell format from all of the cells in the sort range or merge the cells on each row/column of the sort range in the same fashion.

    [ This Message was edited by: Mark W. on 2002-03-13 13:08 ]

  3. #3
    Guest

    Default

    sorry, I am not sure how to remove the merge nor how to merge the cells in the same fashion.
    Could you explain a little bit more how to do those two
    I am very appreciated

  4. #4
    MrExcel MVP Aladin Akyurek's Avatar
    Join Date
    Feb 2002
    Location
    The Hague, NL
    Posts
    83,653
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    6 Thread(s)

    Default

    On 2002-03-13 13:14, Anonymous wrote:
    sorry, I am not sure how to remove the merge nor how to merge the cells in the same fashion.
    Could you explain a little bit more how to do those two
    I am very appreciated
    Activate the merged cells.
    Activate Format|Cells.
    On the Alignment tab, check then uncheck "Merge cells".



    [ This Message was edited by: Aladin Akyurek on 2002-03-13 13:22 ]

  5. #5
    Guest

    Default

    I am modifying a big spreadsheet for a company. I think someone merged the cells all over the spreadsheet. Is there a way to remove the merge at once?
    Thanks in advance

  6. #6
    Board Regular
    Join Date
    Feb 2002
    Location
    Where the wild roses grow
    Posts
    285
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If you highlight the entire sheet, then do the same thing that Aladin sugested, that will work. The merge cells checkbox will be a dullened grey, but you can still uncheck it

  7. #7
    Guest

    Default

    When I go to Format->cell->remove merge check box
    I got a "Too Many Different Cell Formats" error message
    What should I do now? Please Help
    Thanks in advance

Some videos you may like

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •