Excel VBA apps inconsistency - urent help needed
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Excel VBA apps inconsistency - urent help needed

  1. #1
    New Member
    Join Date
    Mar 2002
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

     
    Hi,
    I have a simple MS Excel (97) macro application used for validating data and to export to MS Access 97 database. This VBA macro runs well in some PCs but not in others. The OS is Win 98 and Apps is MS Office 97. The error messages in PCs where it is not running are:
    "Compile error in hidden module: gMod" in some other machines I get the message
    "Unable to connect to database"
    This is very strange as the same Excel macro is running smoothly in some PCs with the same type of OS Win 98 and Office 97 apps. Have checked the add-ins under tools and there seems to be no problem with it.

    Please advise if any specific ADO or Object libraries that I should install in machines where I am not able to run it. What other reasons could be for this problem? Your early help will be much appreciated.

    Thanks.

  2. #2
    MrExcel MVP
    Join Date
    Feb 2002
    Location
    Bogota, Colombia
    Posts
    11,959
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

      
    When you run the code, look in the VB menu Tools, References, and look for any "MISSING" there...
    Regards,

    Juan Pablo González
    http://www.juanpg.com

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 

 
DMCA.com