Error Checking in Excel
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Pivot Table won't sort months logically

  1. #1
    New Member
    Join Date
    Feb 2002
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have a pivot table based on the same products sold to 20 different customers, I want to list all of the products in a column and then see the "average" of a single product brought by the 20 customers. I have managed to do this easily, BUT when I try to sort the months across the top excel will only go 10,11,12,2,1 for Oct, Nov, Dec, Feb, Jan when set on manual ort of the "MONTH" tab, ascending does 1,2,10,11,12 and descending does 12,11,10,1,2.


    If I add a "year" next to the month it then puts subtotals for the year when a year finishes and mucks up my average, I can't seem to turn the subtotals off.

    I would cut and past what happens but I cannot see anyway to do this, anyone know how ??

    [ This Message was edited by: Gareth Hall on 2002-02-20 18:28 ]

    [ This Message was edited by: Gareth Hall on 2002-02-20 18:28 ]

    [ This Message was edited by: Gareth Hall on 2002-02-20 20:04 ]

  2. #2
    Guest

    Default

    Gareth

    To switch off your Subtotals for the Year,
    double click the Year field and you should see a subtotals option under the Field name
    select none.

    For your dates problem, Are your dates in excel format?
    If they are then you are better off using grouping to select the months and years if necessary.
    Any Excel date format would would.


    All the best

    Shoaib

  3. #3
    Guest

    Default

    Thanks, the subtotals = none was stairing me in the face, I couldn't see it I am using an excel date and all is fine now, thanks.

Some videos you may like

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •