Error Checking in Excel
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: date format changing to custom upon data entry

  1. #1
    New Member
    Join Date
    Apr 2002
    Location
    Rich Apple
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Using Excel 97 SR-2 under Windows 95 (not a problem under Windows 98, NT 4 or W2K), if you have a cell formated with any date format displaying a two-digit year at the end (i.e. 3/4/97 or 04-Mar-97), when you enter a new value or edit an existing value, the format for the cell is changed to "custom" and having the same date layout except for the year being change to a four-digit display (i.e. 3/4/1997 or 04-Mar-1997). Anybody know anything about this obnoxious "feature"? I find nothing about it at the Microsoft site...
    Thanks,
    Rich

  2. #2
    MrExcel MVP Anne Troy's Avatar
    Join Date
    Feb 2002
    Location
    Westwood NJ
    Posts
    2,582
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like perhaps you've got your regional settings set to short date as mm/dd/yyyy. Check in the control panel for your regional settings.
    ~Anne Troy

  3. #3
    New Member
    Join Date
    Apr 2002
    Location
    Rich Apple
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks, Dreamboat. I had already checked that and the short date setting via the Regional Settings is the two-digit date already...

    Thanks,
    Rich

Some videos you may like

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •