Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Autorecover has been disabled

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Autorecover has been disabled

    I have a very annoying problem with a single file. About 15-20 minutes after opening it, I get a pop-up message saying "An unexpected error has occurred. AutoRecover has been disabled for this session of Excel."

    When I check in the Save options, the AutoRecover timer and location are greyed out and cannot be selected.

    I don't think the issue lies with the network path, as the file is in M:\My Documents\Packaging and I can open files with longer and more complex names from the same location without any problems. The file in question is an xlsm file but, again, I can open other xlsm files from the same location without any issues.

    I am using Excel 2007 on Windows XP (SP 3).

    This is a particular problem as I want to convert the file into a template to send out across my company and I don't want to knacker everyone's AutoRecover.

    Does anyone have any idea what is going on here?

  2. #2
    Board Regular Matt Rogers's Avatar
    Join Date
    Sep 2011
    Location
    77550
    Posts
    1,030
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Autorecover has been disabled

    Hi.

    An unexpected error has occurred. AutoRecover has been disabled for this session of Excel.

    This type of error can occur if the file that you want to insert or you are trying to insert is located
    on a network location and the full path to the file is too long.

    To solve this issue try reduce the length of the path by making the folder names short or by changing
    the location of the file that you want to insert before inserting it into Excel.

    For an example: - Copy the file from the network which is nested to a local drive before you insert it into Excel.

    http://www.techyv.com/questions/auto...-session-excel
    Regards Matt
    ___________________________________________________________
    *The difference between Men and Boys is the price of their toys*

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Autorecover has been disabled

    I can open other files with longer and more complex names from the same folder with no trouble, it's just this one file that won't work properly.

Some videos you may like

User Tag List

Tags for this Thread

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •