Error Checking in Excel
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Excel automatically changes order of letters

  1. #1
    Board Regular
    Join Date
    Feb 2002
    Location
    Sam Marx
    Posts
    90
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    When I type in a stock symbol such as "ADN", Excel will automatically change it to "AND", or when I type "T" excel changes it to "Type in"
    How can I eliminate this automatic changing to other terms ?

    Thanks

  2. #2
    Board Regular
    Join Date
    Mar 2002
    Location
    Cincinnati, Ohio, USA
    Posts
    6,824
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi
    Choose tools, autocorrect.
    Clear the checkmark in the
    "Replace text as you type"
    checkbox.
    Tom

  3. #3
    BatCoder
    Join Date
    Feb 2002
    Location
    Turkey
    Posts
    813
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    And/Or to disable correcting ADN to AND goto Tools_Autocorrect Options and find the ADN in Replace box and delete it. It will stop trying to correct it.

    This is necessary if you want to have autocorrection for other words.

    Regards

    Suat

Some videos you may like

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •