Results 1 to 5 of 5

Macro buttons not working

This is a discussion on Macro buttons not working within the Excel Questions forums, part of the Question Forums category; I have a number of 'go to' buttons set up in a spreadsheet where I hit the button (specific word) ...

  1. #1
    Board Regular
    Join Date
    Nov 2012
    Posts
    58

    Default Macro buttons not working

    I have a number of 'go to' buttons set up in a spreadsheet where I hit the button (specific word) and it will take me to where I want to go. For some reason yesterday these buttons are not working. If I go through the top menu and hit macro and run the macros individually, they will work and take me to the correct area in the spreadsheet. However if I hit the specific button, nothing happens. I think I deactivated something but am at a loss as to what I did. Can someone help...thanks

  2. #2
    Board Regular Momentman's Avatar
    Join Date
    Jan 2012
    Location
    Nigeria
    Posts
    3,757

    Default Re: Macro buttons not working

    See if the resolution here works for you Office Update breaks ActiveX controls | Excel Matters
    Using Excel 2007 ,2010,2013 Windows 7 - 64bit

    You can be whatever you think you can

  3. #3
    Board Regular
    Join Date
    Nov 2012
    Posts
    58

    Default Re: Macro buttons not working

    No...this did not help.

    I have other macros with buttons that are working fine. This one if you hit the button...nothing happens, but if I go to Macros in the drop down menu...they all work. I think someone triggered a setting and I just cannot find it.

  4. #4
    Board Regular Momentman's Avatar
    Join Date
    Jan 2012
    Location
    Nigeria
    Posts
    3,757

    Default Re: Macro buttons not working

    Have you tried re-assigning the macro to the button or assigning the macro to a new button to see if that work, that should help narrow down the problem
    Using Excel 2007 ,2010,2013 Windows 7 - 64bit

    You can be whatever you think you can

  5. #5
    Board Regular
    Join Date
    Nov 2012
    Posts
    58

    Default Re: Macro buttons not working

    I will try that...but its a work around...

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


DMCA.com