Results 1 to 2 of 2

active x stopped working

This is a discussion on active x stopped working within the Excel Questions forums, part of the Question Forums category; hi, I'm noticing something strange, I created a xslm file in my job's computer, everything works fine. Then I went ...

  1. #1
    Board Regular epardo87's Avatar
    Join Date
    Feb 2015
    Posts
    54

    Default active x stopped working

    hi,

    I'm noticing something strange, I created a xslm file in my job's computer, everything works fine. Then I went home and I validated some things in my personal computer, it also worked fine, i didn't make any changes in VBA but I did a test of what it does and the file was saved afterwards. The next day I opened again in my job's computer but none of the buttons worked (the file is in a shared folder so is the exact same file). It happened a second time between two different computers at work and now I just sent the file to other coworkers to test that and it works in theirs, so I asked one of them to send it back to me and it worked! only the original file doesn't.

    This file has to be used in different computers but it needs to be the same shared file, so this could be happening often, any ideas of why and how to avoid this? we all have Microsoft Excel 2010.

  2. #2
    MrExcel MVP
    Moderator
    RoryA's Avatar
    Join Date
    May 2008
    Location
    UK
    Posts
    29,370

    Default Re: active x stopped working


Tags for this Thread

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


DMCA.com