Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: DISCULPA

  1. #1
    Guest

    Default

    Disculpa lo tonto pero no entendí tu respuesta de "LARGO", la aplico pero no funciona. Disculpa d enuevo y gracias si puedes aclararme

  2. #2
    MrExcel MVP
    Join Date
    Feb 2002
    Location
    Bogota, Colombia
    Posts
    11,959
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Si quiero ver si la celda A1 está o no vacía, puedo hacer:

    =SI(LARGO(A1)>0,"No está vacía","Vacía")

    o que es lo mismo

    =SI(LARGO(A1),"No está vacía","Vacía")

    Regards,

    Juan Pablo González
    http://www.juanpg.com

  3. #3
    New Member
    Join Date
    Feb 2002
    Location
    Guatemala, Central America
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    On 2002-02-19 09:43, Anonymous wrote:
    Disculpa lo tonto pero no entendí tu respuesta de "LARGO", la aplico pero no funciona. Disculpa d enuevo y gracias si puedes aclararme
    Creo que tu problema, es la versión de tu Excel que supongo está en inglés, puedes intentarlo asi:

    =IF(LARGE(A1,1),"No está vacía","Vacía")

  4. #4
    MrExcel MVP
    Join Date
    Feb 2002
    Location
    Bogota, Colombia
    Posts
    11,959
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    En Inglés, la fórmula es

    =IF(LEN(A1),"No Vacía","Vacía")

    Creo que el problema está en la separación.

    Podría ser esto:

    =SI(LARGO(A1);"No Vacía";"Vacía")
    Regards,

    Juan Pablo González
    http://www.juanpg.com

  5. #5
    New Member
    Join Date
    Sep 2002
    Location
    Mexico
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Que tal:

    Comentando un poco sobre esto, la funcion large o largo, se ocupa para arreglos (array) y la funcion len se utiliza para texto.

    Por cierto, alguno de ustedes sabe donde encontrar algun texto donde correlacione las funciones de excel en ingles con su equivalente al español?

    saludos

Some videos you may like

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •