Error Checking in Excel
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: No consigo Promediar bien

  1. #1
    New Member
    Join Date
    Apr 2002
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No consigo saber el promedio, algo debo hacer mal. Si en una columna tengo SEXO (hombre o mujer) y en la otra edad. ¿Que formula debo utilizar para saber la edad media solo de los hombres?

  2. #2
    MrExcel MVP
    Join Date
    Feb 2002
    Location
    Bogota, Colombia
    Posts
    11,959
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Teniendo este rango:

    {"Sexo";"Edad"
    "F";23
    "F";50
    "F";13
    "M";22
    "M";29
    "M";11
    "F";23
    "M";41
    "M";16
    "F";49
    "F";24
    "M";19
    "M";34
    "F";57
    "F";27}

    Obtengo promedio de M: 24.57 y F: 33.25 con esta fórmula

    =SUMAR.SI($A$2:$A$16,D2,$B$2:$B$16)/CONTAR.SI($A$2:$A$16,D2)

    Donde D2 es donde tengo "M" o "F"
    Regards,

    Juan Pablo González
    http://www.juanpg.com

Some videos you may like

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •