Search:

Type: Posts; User: coldsteel404; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: SUMPRODUCT, IF, almost got it (I think) but it's just inches away...

    Now just out if curiousity so I can do this myself in the future, what are the =SOMPRODUCT(--
    and the /SOM.ALS for?
  2. Re: SUMPRODUCT, IF, almost got it (I think) but it's just inches away...

    =SOMPRODUCT(--($B$2:$B$13=F14);$C$2:$C$13*$D$2:$D$13)/SOM.ALS($B$2:$B$13;F14;$C$2:$C$13) thanks, your formula was fine,I was just being stupid and added the titles into your formula. No wonder it...
  3. Re: SUMPRODUCT, IF, almost got it (I think) but it's just inches away...

    It results in #name with me :/ (after I adjusted the ,into; (Belgium)
    and the A's into B's
    So yes, what I want is the average product per year of C and D.
  4. Re: SUMPRODUCT, IF, almost got it (I think) but it's just inches away...

    I can't add an Excelfile, is this option not supported or am I looking over it?
    Anyway, this is the full table, without the used codes

    <tbody>
    Type
    Year
    Quantity
    Price
  5. Re: SUMPRODUCT, IF, almost got it (I think) but it's just inches away...

    Hi, thanks for the effort but no, I'm afraid that didn't work. Perhaps it'd be a good idea to post the table I'm working with :)
  6. SUMPRODUCT, IF, almost got it (I think) but it's just inches away...

    I use excel 2007
    Hi,

    I'm trying to do the following. I have 3 colums, one with the year, one with a quantity and one with prices

    What I want to do is to calculate the average price of the year...
  7. Replies
    4
    Views
    230

    Re: Several ALS functions in matrix

    {=AANTALLEN.ALS(A3:A270;F7:H7;C3:C270;E8:E14)} worked like a charm, thanks a lot!!
  8. Replies
    4
    Views
    230

    Several ALS functions in matrix

    Hello,

    I'm using Excel to sort through a list of data to check how many complaints there were in 2012, 2013 and 2014. For this I used the following formula: =AANTAL.ALS(A3:A398;F3:F5) and it works...
  9. Replies
    14
    Views
    521

    Re: Pick random cells

    ASELECTTUSSEN(1;AANTALC($C$1:$C$160000))Well, this time I didn't get an error, but I got #name in every cell so not quite there yet :(

    Also tried the formula with just 16 numbers...
  10. Replies
    14
    Views
    521

    Re: Pick random cells

    Not sure if it matters, but some of the cells are empty if owners couldn't be bothered to fill in all the required info. COUNTA has sth to do with empty cells as well, right?
    I used ctrl-C ctrl-V...
  11. Replies
    14
    Views
    521

    Re: Pick random cells

    2007
  12. Replies
    14
    Views
    521

    Re: Pick random cells

    "The formula you typed contains an error".
    *click for help ... etc etc.

    Colum A = firstname
    Colum B = secondname
    Colum C = street
    Colum D = housenumber
    Colum E = postcode
    Colum F = city
  13. Replies
    14
    Views
    521

    Re: Pick random cells

    Hi, thanks for trying to help me out. I tried your formula, but it keeps giving me an error in the part 1,COUNTA.
    No idea why :S
  14. Replies
    14
    Views
    521

    Pick random cells

    Hello,

    For my research paper I have a list of 156.000 dogs and owners. I'll give an example

    First name last name Street number phone number
    John ...
  15. Re: How can I sort vast amounts of data in excel

    I'm using excel 2007.

    That was my first step, unfortuantly I don't have values, only 165.000 names of dogbreeds.
    This is what it looks like:
    Border collie
    Border collie
    Border collie
    Border...
  16. How can I sort vast amounts of data in excel

    Hello

    I'm working on a project in which I need to find out which dog breeds are most common in Belgium. For this I got an excel-file with 165.000 newly registerd dogs.

    Now, what I'd really like...
Results 1 to 16 of 16