conditionnal

  1. S

    Conditionnal formating in VBA

    Hi! I've a conditionnal formatting formula in EXCEL, I'd like to use macro to do so. Thanks. =SOMMEPROD(($C$5>=INDIRECT("Leave[departure]"))*($C$5<=INDIRECT("Leave[return]"))*($B8=INDIRECT("Leave[workers]"))) applied on =$C$8:$G$14 I'd like to do it on the table below with colour... Thanks...
  2. H

    Add one condition to Conditional formatting

    Hi, I would like to add another condition to my conditionnal formatting formula but i cant find the way to. The conditionnal formating formula is : =SUMPRODUCT(N(ISNUMBER(FIND($A10;OFFSET(gout!$D$1:$AD$1;MATCH(E$3;gout!$A:$A;0)-1;0)))))>0 the condition i would like to add in the formula is ...
  3. P

    UserForm - TextBox - Conditional Solver

    Hello everyone, I have this userform with 2 option buttons and 3 texboxes (1,2 and 3). When the userform is validated by the user a macro is run. This macro contains a Solver among other lines of code. When the userform is called, the value filled in by the user in textbox 2 (the actual name...
  4. C

    Conditional formating for currency

    Ok, i'm working on a table containing prices. The prices are fetched from another Excel document and placed in several rows/columns on the same page. At the top of that page are dropdown menus allowing the user to select different items, including the currency (CAD, USD, Euro or RMB). This info...

Watch MrExcel Video

This Week's Hot Topics

We've detected that you are using an adblocker.

We have a great community of people providing Excel help here, but the hosting costs are enormous. You can help keep this site running by allowing ads on MrExcel.com.
Allow Ads at MrExcel

Which adblocker are you using?

Disable AdBlock

Follow these easy steps to disable AdBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the icon in the browser’s toolbar.
2)Click on the "Pause on this site" option.
Go back

Disable AdBlock Plus

Follow these easy steps to disable AdBlock Plus

1)Click on the icon in the browser’s toolbar.
2)Click on the toggle to disable it for "mrexcel.com".
Go back

Disable uBlock Origin

Follow these easy steps to disable uBlock Origin

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back

Disable uBlock

Follow these easy steps to disable uBlock

1)Click on the icon in the browser’s toolbar.
2)Click on the "Power" button.
3)Click on the "Refresh" button.
Go back
Top