unwanted extra copy under window menu
unwanted extra copy under window menu
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: unwanted extra copy under window menu

  1. #1
    New Member
    Join Date
    Apr 2002
    Location
    USA
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

     
    Hi have somehow created duplicate copies of my workbook. When I look under Windows I see them both listed Workbook:1 and Workbook:2. How do I delete the copy I do not want?
    Thanks
    Edward

  2. #2
    Board Regular
    Join Date
    Mar 2002
    Location
    =ActiveCell.Address
    Posts
    478
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

      
    What I think you've done is to go to Window>New window, and it's given you another window (funny that!)
    To get rid of one, go to Windows>Arrange, click the windows of active workbook check box, select pretty much any of the options above that (e.g. cascade). This will split up the windows and you can just close one of them.

    Rgds
    AJ

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 

 
DMCA.com