Error Checking in Excel
Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Text to Columns (easy ?)

  1. #1
    New Member
    Join Date
    May 2002
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    When I open a new workbook and paste data from a text file, I have to convert the text to columns....OK so far
    When I then try to paste data from a text file to the second sheet, Excell seems to do the text to columns conversion automatically but using incorrect breaks. Anyone know how I can turn the automatic conversion off ?.

    TIA...Kees

  2. #2
    MrExcel MVP Jay Petrulis's Avatar
    Join Date
    Mar 2002
    Location
    Chicago, IL USA
    Posts
    2,040
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    In your original file import, did you change the default delimiter setting? If so, the second import is probably still using that changed setting.

    When (if) the wizard appears on the second import, go through the all steps again rather than hitting finish (which I usually do and then have to redo).

    Bye,
    Jay

  3. #3
    MrExcel MVP
    Join Date
    Feb 2002
    Location
    Millbank, London, UK
    Posts
    1,790
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I get this all the time aswell.

    if Jay's suggestion doesn't help (highly unlikely)

    try this code

    Sub ClearClipboard()
    Application.CopyObjectsWithCells = False
    Application.CutCopyMode = False
    End Sub

    (pasted from one of Brett's earlier postings about the clipboard, I'm sure he recognises his code!)

    or shut excel down and reload it

    :: Pharma Z - Family drugstore ::

Some videos you may like

User Tag List

Like this thread? Share it with others

Like this thread? Share it with others

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •